GIS II Exercise 2 (AV9) – Map NJCU campus w/ rectified airphotos, CAD files, and scanned map (v4b, Jun 2007)

Learning Objectives –
- Become familiar with non-rectified CAD vector drawings and raster airphotos
- Use control points & coordinate transformation to georeference CAD dwg files to orthophotos
- Use control points & coordinate transformation to georeference and rectify a scanned image ("raster")
- Perform Onscreen Digitizing (OSD) to create a new shapefile by “tracing” a raster, create new attribute columns, and populate them with data
- Use GPS data to check the accuracy of orthophotos, and test AV8/9's capability to change coordinate systems “on the fly” (optional)

Scenario –
As the new GIS Specialist recently hired by NJCU, some of your duties include migrating all of the University’s Computer-Assisted Drawing (CAD) files to the new GIS system, and spatial rectification of data including old infrastructure maps, specifically a local map of sewer manholes and lines that surround the campus. Rectification involves the assignation of a real-world coordinate system (e.g., State Plane, UTM) to data.

You have obtained an orthophoto (rectified air photograph) of the NJCU campus from the City of Jersey City which will serve as “ground truth” for your project. This layer, with an accuracy of +/- 1 foot (due to the 1 ft² pixel size) will serve as the layer to which all other layers will be rectified. The orthophoto has been rectified to NJ State Plane coordinates, 1983 North American Datum (NAD) - feet. If possible, you will collect GPS data at building corners or other photo-identifiable features to assist in the rectification of CAD files and the sewer lines.

Image rectification is a complex process, and may require that you spend some time climbing a rather steep learning curve. Select Help > ArcGIS desktop help, then use one of the search modes to type keywords or select topics such as “CAD drawings” or “georeferencing”.

Step 1 - Download data to your folder – Navigate to your GIS folder on the server, open it by dbl-clicking (or rt-click > Open), then use File > New ► Folder to create a new folder; name it myname_gisII_exr02_data. Next, scroll to the GIS_II_Exr02_Input_Data folder on the server, and open it. You should see the following files:
- Highlight all of the files, rt-click anywhere on the dark blue highlight, go to Copy (DO NOT CUT!) on the dropdown menu, and left-click. Navigate to your myname_gisII_exr02_data folder, open it, right-click on the open folder, then left-click Paste on the drop-down menu. NOTE: “drag-and-drop” may not work for copying these files to your own folder.

**Step 2 - Set your Data Frame projection prior to adding data.**
- Open AV9, select a new empty map. With AV9 open but with no data yet imported, Rt-click Layers, then select Properties > Coordinate System. Under “Select a coordinate system”, navigate to Predefined > Projected > State Plane, NAD 1983 (feet), New Jersey FIPS 2900 (Feet) coordinate system (see below, left). Press Apply, OK.

- From the ArcMap Table of Contents (ToC), rt-click on Layers > Properties > General Tab (see above, right). Select Display: Feet

**Step 3 - Add Airphoto and Streets Data to the View**
Press the Add Layer button or File – Add Data, scroll to your gis_II_exr02_data folder, select both the airphoto (b5sp.img) and the lnstreets street centerline layer. Press Add. The photo and street centerline layers are already in the projected New Jersey State Plane NAD 1983 coordinate system, and are being placed into a Data Frame that has also been defined as NJ State Plane NAD 1983 (see below):
Discussion: Now it is time to begin to add data to the GIS from sources that are not currently in a GIS format: 1) a CAD drawing of the NJCU campus, and 2) a scanned image of a hard-copy map of sewer lines and manholes surrounding the NJCU campus. The bulk of data available to most GIS professionals are not found in real-world spatial coordinates, but these data must be placed (or joined) into a real-world coordinate system in order to be used in a GIS. Therefore, some of the most important tasks that GIS analysts routinely perform involve placing data into real-world coordinate space via a process known as rectification. Two different techniques are used by AV8 to rectify data into real space, depending upon the initial data type: 1) a vector format (like the CAD drawing) or 2) a raster format (like the sewer map). You will first rectify the CAD drawing. Digital CAD .dwg files (vector drawings composed of points, lines, and polygons) can be rectified using several different methods of “coordinate transformation”. In this exercise, you will use a “two-point” or “transform by coordinates” method that entails identification of differing X, Y coordinates of two identical pairs of points.

Step 4a - Add CAD drawing to View
NOTE: If you need more help than my directions provide in the following steps, select ArcGIS Help from the main menu bar, type “CAD datasets, transforming”, press Display:
Procedure:
Use File>Add Data, scroll to your gis_il_exr02_data folder, select To04500c.dwg; press Add. If an "unknown spatial reference warning" appears, press OK. Arcmap re-appears (below left):

If don’t initially see the CAD data, don’t panic. Rt-click on the To04500c.dwg file in the ToC, select “Zoom to Layer”; the CAD drawing will come into view (above, right):

In order to see the airphoto and CAD drawing at the same time, you may need to click on the blue globe or use View > Zoom Data > Full Extent:

Discussion: The airphoto [600,000 feet (X), 600,000 feet (Y)] (red arrow above) reflects the NJ State Plane NAD 1983 coordinate system. However, the CAD drawing (blue arrow above) is much nearer to (0, 0). The CAD drawing has an internal "coordinate system" with numbers that are much smaller than the coordinate system of the airphoto. You will rectify the CAD drawing from “image space” to real-world coordinate (“map”) space by identifying X, Y coordinates for 2 “match points” that are reliably identifiable in both the CAD drawing and the airphoto.

Note: Airphotos introduce visible “lean” into an object with vertical extent (building, sign, etc.) if the feature is photographed when the plane is not directly overhead. Horizontal error will be introduced if you pick the top of an object as a match point, rather than the base of an object. Make sure that you are using “match points” at GROUND LEVEL! 90° intersections, like parking lot boundaries, are excellent choices.
**Step 4b - Add Control (“match”) Points to CAD layer and b5sp airphoto**

**Procedure:**
- **Make sure** that the Georeferencing: Layer window refers to any To04500c component.
- From the Georeferencing toolbar, select **Add Control Points**.
- Immediately to the right of Add Control Points, open the **Links Table**.
- Uncheck “Auto Adjust” (blue arrow below). Press **OK** to close the table.

- Rt-click **To04500c.dwg** in the ToC > **Zoom to Selected**
- Zoom in on the E part of the NJCU parking lot on the CAD drawing, near the intersection of JFK and Audubon (green arrow below left). This point will be **From #1**.

- Re-select Add Control Points. Left-click on **From #1**. A green cross appears (below):
• Rt-click on *b5sp.img* in ToC > **Zoom to Layer**. Zoom into the airphoto, find the SAME POINT (red arrow below) as in the CAD drawing; this will be **To #1**.

• Re-select Add Control Points. Left-click on **To #1**; a red cross appears (below):
If you zoom to full extent, you see that the blue line links From #1 and To #1 together (below).

- Rt-click on To04500c in the ToC > **Zoom to Layer**; find the sewer grate on the edge of the curb at Culver Ave and College St (green arrow below). This will be From #2.

- Re-select Add Control Points; left-click on From #2:
• Zoom to this point (To #2, red arrow below) on the airphoto

• Re-select Add Control Points; left-click on To #2. A red cross and blue line appear:
Zoom to full extent reveals that the blue line links points From #2 and To #2 together (below).

**Step 4c - Save the Link Table that permanently “transforms” CAD layer to SP NAD 1983**

**Procedure:**
- Click on the Link Table button, immediately to the right of Add Control Points:

  ![Link Table Image](image)

<table>
<thead>
<tr>
<th>Link</th>
<th>X Source</th>
<th>Y Source</th>
<th>X Map</th>
<th>Y Map</th>
<th>Residual</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>-3580.324166</td>
<td>6543.760409</td>
<td>605889.846670</td>
<td>683892.027437</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>-4277.730340</td>
<td>6590.486656</td>
<td>608361.334208</td>
<td>664336.416972</td>
<td></td>
</tr>
</tbody>
</table>

  Note the differences in values between the Source (From) coordinates and Map (To) coordinates. This table stores the coordinates necessary to “transform” the CAD drawing from its original (“source”) space to State Plane NAD 1983 (“map”) space.
- Press Save. A Save As window appears; you are prompted to save a world (.wld) file with the name of your `To04500c` file. (your file name may look different than the one below).

  ![Save As Image](image)

  The world file contains the coordinates from the link table that will enable AV to correctly position the CAD drawing in ArcMap. Make sure the directory path takes the file to your `gis_ii_exr02_data` folder or it will not function properly. Press Save. The links disappear from the table; not to worry: your links are safely preserved with the world file, as evidenced by the fact that the CAD layer has now “snapped” into place on the airphoto.
Step 4d - Check the fit of the CAD layer to the airphoto

- Use Zoom to Full Extent, then scroll into the NJCU campus to confirm that the CAD layer fits well. The opaque CAD background obscures your ability to evaluate the accuracy of the fit.

- Rt-click on Group Layer (the CAD layer) in the ToC, select Ungroup. The individual pieces of the CAD layer appear in the ToC. Turn off (uncheck) Polygon and Multipatch. You can see the points and lines clearly now, and the fit is great. Notice how the yellow lines fit right between the car parking spaces!

File > Save your mxd.
Step 5 - Rectify sewer map (raster image) to airphoto

Discussion – A digital raster image of a JC Municipal Utilities Authority sewer map will now be rectified to real-world coordinates through georeferencing to the b5sp airphoto. Like coordinate transformation for CAD drawings, raster georeferencing entails the identification of differing X, Y coordinates of identical points on a “source” layer (the raster) and a “map” layer (the airphoto). Your options include using your mouse to visually select “control points” common to both the input (source) image and the reference (map) image, as you did for the CAD drawing, or by selecting “image” or “source” coordinates and then typing in the corresponding, real-world map coordinates using the link table. This latter method can easily incorporate GPS as a means to collect the real-world coordinate data (in lieu of the airphoto) which we have done for several projects in Jersey City. For this exercise, you will use the former method, as you did in Step 4.

Select Help and type, “georeferencing raster datasets” under Index if you need more help:

Procedure:
- Rt-click on the b5sp layer in the ToC and select Zoom to Layer. This will be your “target” or “map” layer to which the sewer raster will be rectified.
- Uncheck the CAD layers to make them invisible.
- Use the Add Data button to add the njcu_sewer_raster_unrect raster to your view. Important: If AV asks you to build pyramids, click NO.
- After the raster is added, drag it above the b5sp image in the ToC if necessary.
- Rt-click on njcu_sewer_raster_unrect > Zoom to Layer:
• In the ToC, rt-click on njcu_sewer_raster_unrect > Properties > Display. A Layer Properties window opens (below left):

- Set the raster to be partially (40-70%) transparent (blue arrow above left) to help you see your control points as the raster is fitted over the airphoto (above right). Click Apply, OK.

**NOTE:** On occasion it might be easier to pick the centers of street intersections by unchecking (turning off) the layer that you are not working on when picking a match point.

**Discussion:** Typically, raster alignments are closest to the real-world target layer when control points are evenly distributed. You will try the alignment with 4 points (near each raster corner) to start, then you will add more if necessary to achieve a good fit.

**Procedure:**
• From the Georeferencing Toolbar, select the Add Control Points (+ +) button to the right of the Layer window. Select (left-click) the centerpoint of the Culver – Mallory street intersection on the sewer raster; this will be **From #1** (below, left).

• Rt-click the b5sp layer in the ToC > **Zoom to layer**, and find the corresponding center point of this street intersection in the airphoto; this will be **To #1** (above, right). You may want to use the lnstreets layer for street names (label=street), but use the airphoto, not the street lines, for location of the control point. Re-select the + + button, position the cross at the center of the intersection, and left-click. The sewer raster point snaps to the airphoto (above, right) because “auto-adjust” is selected in the Links Table.
Repeat the process for the lower left side (Stegman – West Side intersection) of the raster:

Now move to the lower right (Audubon – JFK intersection) of the raster:

Now shift to the upper right (Grant – JFK intersection) corner of the raster.

You can view the status of your links, and the root-mean-square (RMS) error of the fit, by choosing View Link Table, activated by the button to the right of the + Create Control Point button. Note how AV begins to “stretch” the raster with each successive point.
• Open the Links Table, press SAVE. You will be prompted to save the file as a .txt file. Save it with the same name as your raster, with .txt as an extension. This save is a precaution in case the system crashes later.

Discussion: The ArcGIS Desktop help section has a good diagram showing how 1st-order, 2nd-order, and 3rd-order polynomial transformations affect the original raster data (see below). A simple 1st order transformation that produces linear changes such as translation (sliding) and rotation might not be adequate for the sewer raster. You need 3 links to perform a 1st-order transform; 6 links to perform a 2nd-order transform; 10 links for a 3rd-order polynomial.

Procedure: On the east side of the raster, add points at Culver – JFK and Broadman – JFK. On the western side of the raster, add points at Audubon – W. Side, Carbon – W. Side, and at both intersections of Culver – W. Side. As you plot these points, open the Links Table and choose Transformation: and observe how the various transform options affect the raster fit.
• After you have added the points suggested above, select the raster in the ToC and **Zoom to Layer**. Turn off *b5sp*. This gives you a good idea of the positions of your control points.

• Fill in the raster with more control points in the middle so that you have a collection of evenly-spaced points (see below):
• Open the Links Table and observe the number of control points you have created:

<table>
<thead>
<tr>
<th>Link</th>
<th>X Source</th>
<th>Y Source</th>
<th>X Mgr.</th>
<th>Y Mgr.</th>
<th>Residual</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>1765.04</td>
<td>2796.03</td>
<td>6854.24</td>
<td>4607.00</td>
<td>0.0032</td>
</tr>
<tr>
<td>2</td>
<td>3937.59</td>
<td>3939.50</td>
<td>6858.02</td>
<td>7308.30</td>
<td>0.0034</td>
</tr>
<tr>
<td>3</td>
<td>3410.76</td>
<td>3419.23</td>
<td>6868.91</td>
<td>1192.04</td>
<td>0.0021</td>
</tr>
<tr>
<td>4</td>
<td>5526.61</td>
<td>4979.30</td>
<td>6869.72</td>
<td>9572.79</td>
<td>0.0010</td>
</tr>
<tr>
<td>5</td>
<td>3618.94</td>
<td>3618.94</td>
<td>6869.72</td>
<td>9572.79</td>
<td>0.0000</td>
</tr>
<tr>
<td>6</td>
<td>3866.01</td>
<td>2574.06</td>
<td>6869.72</td>
<td>9572.79</td>
<td>0.0000</td>
</tr>
<tr>
<td>7</td>
<td>3866.01</td>
<td>3866.01</td>
<td>6869.72</td>
<td>9572.79</td>
<td>0.0000</td>
</tr>
<tr>
<td>8</td>
<td>2695.42</td>
<td>2747.27</td>
<td>6869.72</td>
<td>9572.79</td>
<td>0.0000</td>
</tr>
<tr>
<td>9</td>
<td>3866.01</td>
<td>3866.01</td>
<td>6869.72</td>
<td>9572.79</td>
<td>0.0000</td>
</tr>
<tr>
<td>10</td>
<td>2695.42</td>
<td>2747.27</td>
<td>6869.72</td>
<td>9572.79</td>
<td>0.0000</td>
</tr>
</tbody>
</table>

• Select Georeferencing > Update Georeferencing to save the links table. A new file with the extension ".aux.xml" is now in your folder, associated with your raster.

**Discussion:** You have plotted essentially all of the control points (23) available on this raster. The streets on the raster are too wide, but at least they are centered. Since we are going to use the raster for creating accurate sewer lines, and sewer lines typically run near the centers of streets, we have positioned the raster adequately for our purposes. I will leave it to you to decide which transform does the best job of placing the raster optimally for digitizing sewers.

You will note that the RMS error drops from 10 feet to 9 feet to 7.5 feet (1st to 2nd to 3rd order polynomials), and then drops to less than 1 foot in “Adjust”, which reflects higher-order polynomials that approach “rubber-sheeting”. RMS error reflects the distance (in map units) that separates the “To” point that you selected from the “To” point the computer thinks you SHOULD have selected. As such, although RMS error is a good general guide to the quality of a raster transform, the visual fit as determined by you is the final test of the fit quality.

Now, after all this hard work, it makes sense to make this georeferencing “permanent” by rectifying the raster permanently to NJ State Plane NAD 83 coordinates.

**Procedure:**

• Re-open the Links Table.

• Select Georeferencing > Rectify; a Save AS window comes up with parameters for cell size, resampling type, output location (scroll to your folder), name (njcu_sewer_rect1), and format (I recommend TIFF, but one student reported problems saving in this format). Take the default cell size (less than 1.0), nearest neighbor resampling type; click Save. It will take some time for the .tif to be rectified.

• Add njcu_sewer_rect1.tif to your map view and confirm that it overlies the airphoto properly.

• File > Save your project. Close ArcMap!!
**Step 6 - Use onscreen digitizing (OSD) to create a new polyline shapefile of sewers**

**Discussion:** You will now use the process of OnScreen Digitizing (OSD) to essentially “trace” the sewer lines from the rectified raster and create a new polyline shapefile that can be overlain with other map features in your project. You will also create new attribute fields for this table, then add information “on the fly” while you are creating these line segments. Each line segment (along each street) will need an ID number as well as columns to hold the attributes of sewer line diameter (in inches) and the sewer line material (PVC, brick, steel, etc.). This information can be read directly from the raster, *njcu_sewer_rect1.tif*

**Step 6a - Use ArcCatalog to create a new shapefile**

**Procedure:**
- Make sure ArcMap is closed.
- Open ArcCatalog. Select *File > Connect to Folder* and set the directory path to your folder (below, left); this is where you will store your new shapefile of sewer lines. Press OK.

If you have properly set the path to your folder, the files already in your folder will appear in the RH window of ArcCatalog (above, right).
- Select *File > New Shapefile*. NOTE: If *File >* produces a blank selection, you may need to highlight the thin Location window in blue.
In the **Create New Shapefile** window that appears (below, left), name the new shapefile `njcu_sewer_lines`; designate the feature type to be a **polyline** (below, right); press **OK**.

- Set the coordinate system by pressing the **Edit** button (red arrow above): **Edit > Select Predefined > Projected Coord Sys > State Plane > NAD 1983 (feet) > NAD 1983 State Plane New Jersey FIPS 2900 (feet).prj**. Click **Apply**, **OK**. In the Create New Shapefile window that appears, click **OK**. *njcu_sewer_lines.shp* appears in the RH window:

**Discussion:** While ArcCatalog is open and ArcMap is closed, this is a good time to add 2 new attribute fields that will help you characterize the sewer lines in the area: 1) sewer line diameter (in inches), and 2) sewer line material (e.g., clay, iron, brick, etc).

**Procedure:**
- Highlight *njcu_sewer_lines.shp*
- Select the Preview tab (blue arrow above) and expand the ArcCatalog window so you can see a small window at the bottom (see below); select **Table:**
A blank attribute table appears:

- Click **Options > Add Field**. An Add Field window appears. Type **Diam_inch** in the Name: window, and leave the Type: as **Short Integer** (below, left). Click **OK**.

- Repeat the process (**Options > Add Field**), but this time type **Material** in the Name: window, and select **Text** for the Type: window (above, right). Click **OK**. The Attribute Table should look like the window below when you are finished:

Close ArcCatalog.
Step 6b - Add njcu_sewer_lines to ArcMap View

- Open ArcMap, and use the Add Data button to bring the shapefile into ArcMap’s Table of Contents. Scroll to your folder and select njcu_sewer_lines (see below); press Add:

![Add Data dialog box](image)

Make sure that njcu_sewer_lines is added at the top of your ToC in ArcMap (see below):

![ArcMap Table of Contents](image)

You are now ready to commence digitizing and creating the actual features of njcu_sewer_lines

- Click Editor > Start Editing. A Start Editing window appears:

![Start Editing dialog box](image)

In the window under “Which folder or database do you want to edit data from?” select the source (red arrow above) that will produce njcu_sewer_lines in the lower window, under “these layers and tables will be available for editing”. Press OK.

20
The ArcMap View returns:

- Click on Editor > Start Editing. The Task: window should read "Create new feature" and the Target: window should read "njcu_sewer_lines". To initiate the drawing of line segments, click on the little red pencil next to Editor on the toolbar, and select the pencil again in the small drop-down window that appears:

- Open the njcu_sewer_lines attribute table, narrow the columns as necessary and place it off to the side of your screen where you can interactively work with it while you OSD:
Discussion: Notice that there are empty ID, Diam_inch, and Material fields (columns) already present, because you created these earlier in ArcCatalog. You can enter the data into the attribute table while you are creating the lines; just remember to press ENTER on your keyboard as you add new information. Otherwise, you may lose data if you lose power, shut down accidentally, etc.

For sewer lines on and surrounding the campus, you will digitize one “line” at a time, and enter the appropriate attribute information. Because each “line” will be identified by one ID number, it will contain the same attributes of material and diameter. For example, the NW-trending sewer line on the NJCU campus (bright blue line below) is made of circular brick (CB), is 24” in diameter, and can therefore be described by one “line” with one ID number:

You will digitize the lines in the direction of water flow, also shown on the raster. You can set the symbol to show direction by left-clicking on the symbol in the ToC, then scrolling down the symbol window and selecting the “arrow at end” option (see below, left):

- While you are in this screen, choose a thicker line and a bright color, at least while you are digitizing (later, you will display the line thickness according to diameter and color according to material attributes). See window (above right) for my color and thickness (#2) choices.
• Digitize this line by single-clicking and creating individual segments that stretch from one manhole to the next manhole. When you have completed this sewer line, dbl-click on the endpoint of that line to “save” it; the line will change color to bright blue, and a blank line for attributes for the line will appear in the AT (see below):

• Enter the appropriate attribute information for ID, Diameter, and Material (see below); MAKE SURE all entries are typed as far LEFT as possible:

• Press Enter on your keyboard to "set" these entries into the AT; you may also choose to select Editor > Save Edits

• Next, digitize in the short, 12” RCF segment. When you dbl-click to “end” this line, the previous line turns to the color you assigned it, and a new blue line appears in the AT. Assign this second line an ID number of 2, with the appropriate attributes:
Continue this process until you have digitized in the sewer lines on an around the NJCU campus (approximately 36 different lines). You are free to choose the ID number for each line, just be sure that each line has the same material and diameter attributes. Be sure to periodically save your edits (Editor > Save Edits). Your instructor developed a rhythm of saving edits after each new line segment had been digitized and attributes entered. When you are finished, use select Editor > Stop Editing (say yes to Save Edits? if necessary).

**NOTE:** It may take a VERY long time (5 or more minutes) for your computer to save your edits as your AT grows...be patient.

**WARNING**: The Attribute Table on your screen may act UNSTABLE and may NOT accurately reflect all of your line segments! Frequently save your edits, then close and re-open the njcu_sewer_lines AT to “update” it.

When complete, your map and njcu_sewer_lines attribute table should look something like this (mine includes the CAD overlay and 50% transparency set for the njcu_sewer_rect1.tif):

---

**Step 6c - Display sewer lines in different colors and sizes according to attributes**

**Discussion:** You will display the lines according to material and diameter.

**Procedure:**

- Rt-click on njcu_sewer_lines in the ToC > Properties > Symbology.
- Select Multiple Attributes (quantity by category) in the Show window; select Material for the upper Value Fields window and Diam_inch in the second Value Fields window:
- Select Add Values (NOT Add All Values).
The following window appears (below, left):

- Press and hold the Ctrl key on your keyboard, then select each unique combination of material and line diameter (above, right). Click OK. Layer Props reappears (below left):

The lines are already alphabetically sorted by material. You want the SAME color for each material, regardless of diameter. This can be achieved semi-manually.

- Highlight all the CB lines (above, right), rt-click, select Properties for selected symbols.
- Select the “arrow at end” symbol and a color (below, left), click OK; all CB lines become the same color and show the direction of water flow in Layer Properties (below, right).

- Repeat the process for the remaining lines (RCF, RCP, ST, UNK, VP).
**Discussion:** The next step is to create different sewer line widths based upon increasing pipe diameter, in order to give the visual impression that pipe diameter is increasing downstream, just like in a natural river system. It will help if you can determine how many different line diameters exist (open and use the `njcu_sewer_lines` AT); I count 10 different diameters: 10, 12, 15, 18, 21, 24, 30, 36, 48, 72 inches.

- In the **Layer Properties** window, click **Symbol Size**. A “draw quantities using symbol size” window opens (below, left);
- Press the **Classify** button (red arrow above left); a **Classification** window appears (above, right); keep the **Method** set to **Natural Breaks**
- Expand the symbol size range to go from 1 to 5
- Enter 5 classes (you could enter more but the Legend becomes unmanageable).
- Confirm that all the pipe diameters are represented in the **Break Values** window, click **OK**.

The “**draw quantities using symbol size**” window returns (below, left); you can see that each diameter is represented by a different line thickness, which is what you want. Click **OK**.

The **Layer Properties** window re-appears (above, right).
- Click **Apply**, **OK**. The map re-appears:
Step 7 - Collect GPS data (optional)

Collect GPS points in order to confirm the State Plane X,Y coordinates of the airphoto, sewer map, and the CAD files that were rectified to the airphoto. In teams of no more than 3 people, acquire GPS data at the 2 locations each person used as control points for his/her CAD coordinate transformations. Continue working as a team to download and differentially correct the data in GPS Pathfinder Office. Export the data in lat-long coordinates as an Arcview shapefile to this semester’s GIS_II_Exr02 folder on the server, after your team has created a separate folder to store the exported data.

You must first “tell” AV8 the coordinate system of your GPS data by using a Wizard in ArcCatalog. Launch ArcToolbox (red toolbox icon at the top of the ArcCatalog window), then select Projections > Define Projection Wizard (shapefiles, geodatabase). Scroll to the GPS data you have exported into your folder, select it, and then set the coordinate system as follows: Predefined > Geographic Coordinate Systems > North America > North American Datum 1983. Click OK.

Import the GPS shapefile into ArcMap. If the GPS points do not appear to overlay properly with the airphoto in your Data Frame, contact your instructor. If the GPS points overlay the airphoto properly, use your cursor to scroll to the two GPS points that mark your control points used to rectify your CAD drawing and record the X and Y coordinates for these points. Compare these values to those you used for the coordinate transformation from the airphoto. How close are the coordinates from the 2 different data sources (GPS and airphoto)? Address this in your writeup.
**Step 8 – Create a Layout and writeup**

Make a layout with a title, a north arrow, a scale, and a legend. You will need to create a “clean” legend for the sewer lines, not just copy the overly confusing one from the ToC.

**Procedure:**
- From ArcMap, select the Layout view.
- Set your scale to about 1:4000 (to see all the sewer lines)
- Set the transparency on your rectified sewer raster to 80% transparent.
- **Insert > Scale Bar** (units = feet), **Insert > North Arrow**, **Insert > Title**
- **Insert > Legend** (Note: rt-click, select Properties, and create 4 columns - this will help you fit the legend on 8.5 x 11 sheet)

Your Layout should look something like this:

In a short (approximately 250 words) writeup, briefly describe what you did in this exercise, and indicate what you liked and didn’t like. If you performed the optional GPS task, include a table that compares your X, Y coordinates from the airphoto used in the coordinate transform with the GPS X, Y values collected at the same locations. Also, please don’t hesitate to make suggestions for improving, expanding, or clarifying this exercise for future GIS students. This is a difficult exercise, but it introduces the student to a great many, extremely valuable skills that will enable you to take non-GIS data and put it into a GIS format.